[phpBB Debug] PHP Notice: in file /viewtopic.php on line 920: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 920: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3526: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2956)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3528: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2956)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3529: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2956)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3530: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2956)
TurboGrafx Network • View topic - Glad to see the forums back up :)

Glad to see the forums back up :)

Site Content: Comments, Requests, Suggestions.

Re: Glad to see the forums back up :)

Postby nat » Wed Jan 28, 2009 3:48 am

I just took 30 seconds to load the message editor. :)

Anyway, I'm using Safari under Mac OS 10.4, so using IE is out of the question for me (the most recent version of Internet Explorer for the Mac requires OS 9.2.2 or earlier).
User avatar
nat
 
Posts: 45
Joined: Thu Jan 22, 2009 4:12 am

Re: Glad to see the forums back up :)

Postby Black Tiger » Wed Jan 28, 2009 5:25 am

nat wrote:I just took 30 seconds to load the message editor. :)

Anyway, I'm using Safari under Mac OS 10.4, so using IE is out of the question for me (the most recent version of Internet Explorer for the Mac requires OS 9.2.2 or earlier).


Wow, that's really unfortunate. :( Slow for me is when firefox occasionally takes as much as 5 seconds to load a page on here. Otherwise, clicking anything takes a second or two and IE is a second or less.
User avatar
Black Tiger
Site Admin
 
Posts: 81
Joined: Wed Jan 21, 2009 5:07 am
Location: Vancouver, Canada

Re: Glad to see the forums back up :)

Postby nat » Wed Jan 28, 2009 5:38 am

Well, I'll put up with it. It just seems like poorly written code (the forum software, not yours), rather than the browser, must be to blame since I can't think of anywhere else I have the issue. PCEFX is lightning fast, so was the old forum here.

FWIW, it seems slightly quicker today. No sandwich making in between loads.
User avatar
nat
 
Posts: 45
Joined: Thu Jan 22, 2009 4:12 am

Re: Glad to see the forums back up :)

Postby Keranu » Fri Jan 30, 2009 6:37 am

I'm using Opera and haven't noticed any slowdown. It might be the host, but I haven't noticed any slowdown on my forum lately.
User avatar
Keranu
 
Posts: 76
Joined: Sat Jan 24, 2009 7:11 am

Re: Glad to see the forums back up :)

Postby esteban » Fri Jan 30, 2009 8:02 am

Great to see that the forums are back! :)

Of course, I missed you dumbasses.
User avatar
esteban
 
Posts: 64
Joined: Fri Jan 30, 2009 7:44 am

Re: Glad to see the forums back up :)

Postby nat » Sat Jan 31, 2009 1:51 am

You need to stop going MIA for months at a time Steve.
User avatar
nat
 
Posts: 45
Joined: Thu Jan 22, 2009 4:12 am

Re: Glad to see the forums back up :)

Postby esteban » Sat Jan 31, 2009 5:58 am

nat wrote:You need to stop going MIA for months at a time Steve.


I know. I've been getting super-busy at work & family... but I think I'm slowly learning how to balance things.

Basically, I don't sleep at night!

Problems solved :)
User avatar
esteban
 
Posts: 64
Joined: Fri Jan 30, 2009 7:44 am

Re: Glad to see the forums back up :)

Postby Game Boy Kirby » Sat Jan 31, 2009 7:01 am

esteban wrote:
nat wrote:You need to stop going MIA for months at a time Steve.


I know. I've been getting super-busy at work & family... but I think I'm slowly learning how to balance things.

Basically, I don't sleep at night!

Problems solved :)


Heh. The only problem is that sleep is beneficial for good health, and by not doing so or not getting adequet amount of it for each night, a variety of aliments can occur such as heart disease, diabetes, obesity, and even death if none of it was obtained in a few number of days.

If you do need to stay awake at night in order to take care of business, though, I suggest either taking a nap sometime the next day (though some sources do not recommend this as it could disrupt the sleep cycle for that night) and making a routine for yourself to go to bed at a certain time each night (which I'm sure you can work on once you get to fully learn how to balance things). Nobody wants to see you rust away sooner than later, Esteban ;).
"You are Gogan, the Mighty Warrior. Living long ago, in a faraway place, you are strong of body, keen of mind. But you now face an awesome challenge." - From the "Welcome Gogan - Mighty Warrior" section of The Legendary Axe manual.
User avatar
Game Boy Kirby
 
Posts: 66
Joined: Sat Jan 24, 2009 4:56 am
Location: Las Vegas, Nevada

Re: Glad to see the forums back up :)

Postby Keranu » Sat Jan 31, 2009 12:27 pm

I wish I could sleep less sometimes to be more productive. Only problem is that if I don't get at least eight hours of sleep (and my body prefers more!), I will be completely drained.
User avatar
Keranu
 
Posts: 76
Joined: Sat Jan 24, 2009 7:11 am

Re: Glad to see the forums back up :)

Postby esteban » Sat Jan 31, 2009 2:03 pm

Keranu wrote:Might be better just to leave fan art stuff in a single/multiple thread(s), best to reduce the amount of forums to only whatever is necessary (PCEFX looks like a disaster).


Totally agree. Explain to me, again, why the PCE and TG-16 sections are separate?

The smilies here are designed to be used against a white background... otherwise they wouldn't be nearly as annoying to me. :)
User avatar
esteban
 
Posts: 64
Joined: Fri Jan 30, 2009 7:44 am

PreviousNext

Return to Junker HQ

Who is online

Users browsing this forum: No registered users and 1 guest

cron